Contents

1 REGISTRATION ............................................................................................................. 4
  1.1 ACTIVATE SOFTWARE ......................................................................................... 5
    1.1.1 Receive confirmation email ........................................................................... 5
    1.1.2 Click Activate software ................................................................................. 5
    1.1.3 Read and accept license agreement .............................................................. 6
    1.1.4 Dismiss confirmation message .................................................................... 6
    1.1.5 Check license period and continue to software ....................................... 7
    1.1.6 Enter the Virtual Environment ................................................................. 7
2 INTRODUCING THE VIRTUAL ENVIRONMENT .................................................... 8
  2.1 WHAT IS THE VIRTUAL ENVIRONMENT? ........................................................... 8
  2.2 STARTING THE VIRTUAL ENVIRONMENT ......................................................... 8
  2.2.1 Start-up preferences ..................................................................................... 9
  2.3 COMPONENTS OF THE VIRTUAL ENVIRONMENT .......................................... 9
    2.3.1 Pull-down Menu Bar .................................................................................. 9
    2.3.2 Model Browser ........................................................................................... 9
    2.3.3 Application Selector ................................................................................. 10
    2.3.4 Navigator selector ..................................................................................... 10
    2.3.5 Generic Toolbar ....................................................................................... 11
    2.3.6 Application Specific Toolbar ................................................................ 11
3 FILE MENU .................................................................................................................. 12
  3.1 STARTING A NEW PROJECT .............................................................................. 12
    3.1.1 New Project Wizard .................................................................................. 13
  3.2 ACTIVATING A RECENT PROJECT ...................................................................... 15
  3.3 OPENING AN EXISTING PROJECT .................................................................. 16
  3.4 COPYING PROJECTS ........................................................................................... 16
  3.5 ARCHIVING PROJECTS ...................................................................................... 17
    3.5.1 Create Archive – Current Project ............................................................... 17
    3.5.2 Create Archive – Any project ..................................................................... 17
    3.5.3 Extract Archive .......................................................................................... 17
4 VIEW MENU .................................................................................................................. 18
5 TOOLS MENU ............................................................................................................... 19
  5.1 BUILDING TEMPLATE MANAGER ...................................................................... 20
  5.2 APLICATE .............................................................................................................. 21
  5.3 REPORT GENERATOR ....................................................................................... 22
  5.4 ROOM GROUP CREATOR ................................................................................... 23
  5.5 AUTO-SAVE ........................................................................................................ 24
  5.6 COLOUR TABLE .................................................................................................. 25
  5.7 MASTER TEMPLATES ......................................................................................... 26
  5.8 DESIGN OPTIONS ............................................................................................... 26
  5.9 USER PREFERENCES ........................................................................................... 26
    5.9.1 General ....................................................................................................... 26
    5.9.2 Model Viewer Settings .............................................................................. 27
    5.9.3 Units ........................................................................................................... 29
    5.9.4 Simulation .................................................................................................. 30
    5.9.5 Inner Volumes ........................................................................................... 31
    5.9.6 Shell Import ............................................................................................... 32
  5.10 COLOUR PREFERENCES ..................................................................................... 33
    5.10.1 System Colours ......................................................................................... 33
    5.10.2 Object Colours .......................................................................................... 34
6 HELP MENU ........................................................................................................................................... 35

6.1 HELP TOPICS ..................................................................................................................................... 35
6.2 GENERAL HELP TOPICS ..................................................................................................................... 35
6.3 USER GUIDES .................................................................................................................................... 35
6.4 MY USER AREA ................................................................................................................................... 35
6.5 FREQUENTLY ASKED QUESTIONS ..................................................................................................... 35
6.6 TECHNICAL SUPPORT ......................................................................................................................... 37
6.7 IES HOMEPAGE .................................................................................................................................. 38
6.8 TROUBLESHOOTING ............................................................................................................................ 39
6.9 LICENSE CONTROL ............................................................................................................................... 39
6.10 REQUEST LICENSE KEYS .................................................................................................................... 40
6.11 ACTIVATE SOFTWARE ......................................................................................................................... 40
6.12 VIEW LICENSE AGREEMENT ............................................................................................................ 40
6.13 ABOUT VE ....................................................................................................................................... 40

7 KEYBOARD SHORTCUTS .......................................................................................................................... 41
1 Registration

The first time you run your software, you will be presented with the IES User Information dialog that will allow you to request license keys to register the Virtual Environment for your installation.

Once complete, the user can click the button labelled Email: keys@iesve.com which will generate an automatic keys request email.

Once the email is sent to keys@iesve.com the team will process the request and send out a confirmation email to you (generally within 1 working day) and then you are ready to Activate software...
1.1 Activate Software

1.1.1 Receive confirmation email

Once you receive the email from our keys department it will read:

"Hi

Your IES Virtual Environment software keys are ready for download.

To use the new software keys, please open the Virtual Environment and ‘Activate software’ either from the first dialog window or via the VE “Help” >“Activate Software” menu. The keys file will be downloaded and registered onto your pc, enabling you to immediately begin using the Virtual Environment."

If you encounter internet connection problems, you can manually download your keys file to disk by using use the link below:

1.1.2 Click Activate software

When you open up the software the following dialogue box will appear – click Activate software in order to register the Virtual Environment.
1.1.3 Read and accept license agreement

You will be presented with the End-user license agreement that you must accept in order to run the software.

![License Agreement Image]

1.1.4 Dismiss confirmation message

When we accept the agreement we will see that the licensing has completed.

![Confirmation Message Image]
1.1.5 Check license period and continue to software

At this point the license keys have been downloaded from the IES Server to the local installation and the software can now be run. The window will now show the days remaining on the license and allow you to click **Continue** to launch the VE.

1.1.6 Enter the Virtual Environment

The Virtual Environment will now start up and we can see the registered products available to select from the Application Selector.
2 Introducing the Virtual Environment

2.1 What is the Virtual Environment?

The Virtual Environment is an integrated suite of applications linked by a Common User Interface (CUI) and a single Integrated Data Model (IDM). This means that all the applications have a consistent “look and feel” and that data input for one application can be used by the others. Modules such as “ApacheSim” for thermal simulation, “Radiance” for lighting simulation, and “SunCast” for solar shading analysis. “ModelIT” is the application used for input of 3D geometry used to describe the model.

2.2 Starting the Virtual Environment

By default when you start the Virtual Environment a blank model space is initialised, and the “ModelIT” workspace is active.
2.2.1 Start-up preferences

Other possible start-up options can be selected by ticking the required box from the “User Preferences” window obtained from the “Tools” > “Preferences” menu. (See section 3.2 & 4.1 for information on these options)

2.3 Components of the Virtual Environment

The “Common User Interface” consists of the following components:

2.3.1 Pull-down Menu Bar

The titles on this menu bar change depending on the application that you are using at the time.

2.3.2 Model Browser

The main function of the model browser is that it allows you to organise your model for a faster work flow.

The model bodies will be automatically grouped by body type (Model/Adjacent Buildings/Local shade/etc.) for easier navigation. The number of bodies in each body type group will be shown in brackets.
2.3.3 Application Selector

This area of the screen allows you to select the required application within the Virtual Environment.

![Application Selector](image)

2.3.4 Navigator selector

This area of the screen allows you to select a navigator which will guide you through a particular area of the modelling/simulation workflow.

![Navigator selector](image)
2.3.5 Generic Toolbar

New project  Fit view
Open project  Zoom window
Import gbXML  Zoom in
Save project  Zoom out
Archive project  Pan
Toggle Navigator  Zoom previous
Toggle Browser  Zoom next
BTM (Templates)  Select View
Tabular BTM  Axon.
Add components  Rotate

Display mode  Site rotation
Storey to display  Model viewer (basic)
Move up a view level  Refresh display
Move down a view level  Model viewer (advanced)
Object list (edit mode)

2.3.6 Application Specific Toolbar

Each application tab has a different set of tools relevant to the module. The image below shows the buttons relevant to ModelIT. For more information on these and other application specific tools please refer
3 File Menu

3.1 Starting a New Project

The default scenario is to initialise a new project, labelled “untitled”. When the user closes this, after creating some geometry, the user is prompted to give this project a name.

The user can browse to the required location and give the project an appropriate name. Using the “File” > “Save” or “File” > “Save As” options will also have this effect.

If the named project exists, then the following prompt is displayed –
3.1.1 New Project Wizard

It may be desirable to start a new project with pre-populated data (templates; scheduling profiles; constructions; HVAC systems; etc.). This can be done using the New Project Wizard (version 2014.FP1 onwards).

![Create a new project window]

3.1.1.1 Enable the new project Wizard

To enable/disable the new project wizard the following option must be set/unset in the user preferences.

![User preferences window]
3.1.1.2 The Project Template List

This list will show all the templates available in the two project template depots

**System templates**
These are simple, standard project templates shipped with the software.

*Location:* C:\Program Files (x86)\IES\VE2014\apps\Templates\Depot

*Note:* This is the default installation folder for Windows 7/8. Your installation may be different and can be found using the troubleshooting wizard within the Virtual Environment.

**User templates**
These are custom/user created project templates available to all users who use the current computer/installation.

*Location:* C:\ProgramData\ies\apps\Templates\Depot

3.1.1.3 Exporting a project for use as a project template

Any active project can be exported for use as a project template to base new projects upon. All the model settings are retained but no geometry will be included in the save.

To export the current project select **As Project Template** from the **File>Export** menu:

This brings up simple dialog where the template name can be set.

The folder icon (棋牌) opens a windows file explorer in the user depot where the user can browse the projects.

Copying a project folder into this location will result in it being available for selection as a project template the next time we create a new project.

It is recommended that the **Export > As Project Template** option is used rather than manually copying files.
3.2 Activating a Recent Project

A list of recently active projects can be viewed in the “File” pull-down menu.

Alternatively, if you are going to be working with one project for a prolonged period of time you can go to your Tools>Preferences menu and tick the ‘Load most recent file’ option so that your project loads automatically every time you start the software. (For information on the other options see section 4.1)
3.3 Opening an Existing Project

You can click on the “Open project” icon on the toolbar or by clicking on the “File” > “Open Project…” item pops-up the “Project Browser” window:

![Project Browser Window]

3.4 Copying Projects

When you want to copy a project to another folder or to an external drive, you should use “File” > “Save As” rather than attempting to copy files through Explorer. This ensures that all the data files in the sub-directories are created in the new location.
3.5 Archiving Projects

Archiving a project is used to compress the project for back-up purposes and also allows a model to be sent via email to colleagues or clients. The VE project archives are in CAB format which are basically compressed folders containing the project data. It is good practice to make regular CAB archives of your project so that you can freeze the model in its current state, make backups and recover projects than may have been corrupted.

3.5.1 Create Archive – Current Project

To create a simple archive of the currently loaded project use:

“Archive>current project” from the menu

or click the highlighted icon on the generic toolbar.

A window will then open asking the user where they wish to save the *.cab file. The user can select the name of the .cab file at this same time.

3.5.2 Create Archive – Any project

The user can also create an archive of any project at any time by selecting “File” > “Archive” > “Create Archive” and then selecting the *.mit (ModelIT) file of the project they wish to select in the pop-up window.

3.5.3 Extract Archive

In order to extract an archive the user must select “File” > “Archive” > “Extract Archive” and in the pop-up window that appears, select the *.cab file of interest, click “Extract (Browse)” and then choose the desired location of the project. The project can then be opened in the normal manner. “Extract to Folder” extracts the model to the same folder as the .cab file.
4 View Menu

The first six options on the list in the “View” drop down menu are commands common to all modules. Options below this point are module specific and will change to suit the application you are using.

These options that are common to all applications allow you to set the toolbars to your preference and also allow you to manipulate the actual view of your model. The first four options (Navigator/Browser/Status Bar/Toolbars) allow you switch toolbars on and off.

The rotation and zoom options allow you to manipulate the model space view itself.

The Navigator and Browser options have icons on the generic toolbar (Section 2.3.4) allowing you to switch them off without having to go into the drop down menu. Similarly, the Rotation and Zoom options are available as icons on the View tools area of the Generic toolbar.
5 Tools Menu

The first seven options on the list in the “Tools” drop down menu are commands common to all modules. The options after these first seven are module specific and will change to suit the current application that you are using.
5.1 Building Template Manager

This option opens the Building Template Manager which controls templates to be assigned to the model.

Please refer to the Building Template Manager User Guide for a detailed overview on this section.
5.2 APLocate

This button activates the APLocate module which allows the user to edit data related to the site location of the model. Within APLocate we can:

- Set the site location detail
- Define design weather conditions for sizing calculations
- Select an hourly weather file for dynamic simulations
- Define holidays for scheduling profiles

For more information please refer to the APLocate User Guide.
5.3 Report Generator

The Report Generator provides a fast way of generating reports. Reports can include information relating to a single room or the entire model.

Please refer to the Report Generator user guide for more information.
5.4 Room Group Creator

The Room Group Creator allows the automated rules based creation of room groups using expressions and the results from an analysis. For example, this allows the user to automatically group all rooms with overheating during summertime.

A new feature of this tool is that it allows room groups to be created and sorted using strings that the user defines. Previously rooms had to be manually selected in the model browser and dropped into the appropriate room group. Now using this tool, after the initial set up, rooms can be moved into the appropriate group by the click of a button.

For more information on how to use this tool please refer to the ShowMe user guide.
5.5 Auto-Save

This allows the user to select a time interval for the automatic saving of changes to the active project. The default is “never”, but novice users should perhaps consider if there is any advantage in having this set to update their project at one of the other time intervals.
5.6 Colour Table

This allows the user to adjust the default colour palette to their preference. By default each project will have the following colours set up.

To change any colour one can either select the colour and click the Change Colour button or more simply just double-click on any of the colours to bring up the standard windows colour dialog:

Using this we can quickly define a whole custom set of colours for our project.
5.7 **Master Templates**

The Master Templates tool allows the user to import and merge VE model data from a source master template into a target project. The master template can be exported from existing projects, allowing the user to re-use previously created data sets (profiles, templates, constructions).

For more information, please refer to the Master Templates user manual.

5.8 **Design Options**

The Design Options tool allows users to rapidly define and apply high-level changes to their model. It provides a powerful filtering facility which allows users to easily apply changes to specific parts of their model.

For more information, please refer to the Design Options user manual.

5.9 **User Preferences**

5.9.1 **General**

This allows the user to select some start-up options.
General Preferences

- **Load most recent file**: When checked this will force the VE to load the project that was open when the software was last closed. See section 3.2 for more detail.

Licensing

- **Show License information**: This shows you what modules you have active in relation to your software keys. Each module you have purchased keys for will have a tick in the box indicating it is active.

- **Show License control**: This is for use when you are running network license keys to allow you to assess how many are in use and also who is using them.

Auto-highlighting preferences

- This changes the layer colour of a room to pink when you hover over it with the cursor. It is best utilised in the axonometric view when a model is very busy to allow you determine if you are going to select the required room.

Zoom direction preferences

- This option allows you to determine the set up for the scroll wheel on your mouse so that when you zoom in and out when in the model space or in the model viewer it goes in the direction you wish.

5.9.2 Model Viewer Settings

The model view has some basic general preferences that the user can set up to their preferred requirements. To access these go to the Tools>preferences> and select the Model Viewer Settings tab.
**Basic Settings**

- **Size** allows the user to select whether to view the Model in “Normal”, “Full size” or “Docked” mode when the model viewer window opens up.

- **Include Components at model level** will allow you to view any components that have been place in your model from the component library. (NB components place in a model are mainly used for lighting projects and will have no thermal impact on a model.)

- **Include inner Surfaces at Body level** feature

- **Smooth edges** option refers to how the rooms render when in the model viewer.

- **Texture rendering** tick box allows the user to choose if they want the option of textures when in the model viewer. (For more information please refer to the modelIT user guide section 5 – Model viewer)

**Interactive rendering mode**

This option refers to how the software renders the users model when using the cameras in the mode viewer.

- **High Full** - interactive rendering mode

- **Medium** – Wireframe mode persists for low frame rates

- **Low** – Wireframe mode persists during interaction

**Controls**

- **Always show controls**: if you choose to have this option on, when you open the model viewer there will be a graphical user interface (GUI) displayed in the bottom
right hand corner of the viewer window which will show the controls of the cameras. This can be toggled on and off using the F2 function.

- **Invert Y axis**: This option refers to when using the first person cameras. When you push up with the mouse it goes up, but if you invert this it will go down when you push up.

**Advanced texture rendering**

- Bump mapping
- Specular mapping

These two options give a more realistic display of textures when the texture option is applied in the model viewer.

### 5.9.3 Units

This allows the user to select the type of units used for data input and output, Metric or US IP (Inch-Pound / Imperial).

If US IP units are selected, the user must additionally specify the format used to display lengths in feet-and-inches:

- **Decimal** - Display feet as a decimal number, with no separate inches part:
  - e.g. 3.125'

- **Engineering** - Display feet and inches, with the inches part displayed as a decimal fraction:
  - e.g. 3'-1.5"

- **Architectural** - Display feet, inches, and fractions of an inch (longhand):
Note that the user can enter feet-and-inches in any of the above formats, regardless of the display format selected.

5.9.4 Simulation

5.9.4.1 SunCast

Enable Faster Calculations & Auto-Shading Generation

- This feature allows SunCast to use the multiple cores in your machine (if available) to calculate several time steps simultaneously.
- Doing so will greatly reduce the overall simulation time (while using more of your computer’s resources).
- Each SunCast licence allows you to use up to 4 cores. Additional licences may be used to increase the number of cores used in the simulation.
- When enabled, any Apache thermal simulations that require SunCast solar shading data will automatically generate it if it does not exist.
- Note: The setting is global and applies to all SunCast runs.
- Note: To use this feature you must have a multi-core machine and Microsoft’s MPI library installed. If for some reason it was not installed as part of the VE installation, or has been subsequently removed, you can download it here (VE2013FP1 onwards) or here (VE2015 onwards).
- Note: Due to the way parallel simulations are run, specifying the use of 2 cores is equivalent to using just 1 core. However the option is still quicker than turning faster calculations off completely.
5.9.5 Inner Volumes

Allows the user to set various options with regards to importing inner volumes in models from other sources such as gmXML and IFC.
5.9.6 Shell Import

Allows the user to set various options with regards to importing models from other sources such as gmXML and IFC.
5.10 Colour Preferences

5.10.1 System Colours

This allows the user to select which colours are active when using the software. The main use is to change the default canvas colour from white to black (and grid from black to white), but there are a number of other elements that are listed that you can change to what you prefer.
5.10.2 Object Colours

Allows you to change the default colours and textures used for all the specified object types within the VE.
6 Help Menu

6.1 Help Topics
This section allows the user to load up the online help section that relates to the application they are using at the time.

6.2 General Help Topics...
This is a basic overview of the Virtual Environment and common commands that are found in the majority of the applications.

6.3 User Guides
This area allows you to choose specific user guides from a list of user guides.

6.4 My User Area
This option takes the user to their ‘User Area’ on the IES website (www.iesve.com) where they can find support answers, get weather files, download updates, read the user guides, chat with the community and view their software keys.

6.5 Frequently Asked Questions
You will be taken to the IES Support Centre Knowledge Base where you can search through a large database of problems and solutions which will help you solve any issues you may be having.
Searching the knowledge base is best performed using the main support area search feature.
6.6 Technical Support

This will take us to the IES Support Centre where we can access the Knowledge Base (see previous section) and other support resources such as the Version Archive and the User Forum.

Contacting the IES support team

If you have purchased a maintenance and support contract they will be able to Submit a Query to our dedicated team of support engineers.

This option will not be available unless you enter the Support Area via the VE Help menu and have a current maintenance and support contract.

VE 2015 The IES Virtual Environment for Engineers and Architects 37
6.7 IES Homepage

A link to the IES homepage (www.iesve.com) where the user can access information on IES; these being the software products, IES Consultancy services, the clients area latest news and contact details.

To visit the homepage manually using your favourite browser navigate to: http://iesve.com. The homepage is specific to your world region so you will always get IES news and articles relevant to your area.
6.8 Troubleshooting

The troubleshooting window (Tools > Troubleshooting...) allows the user to view current system information relevant to the proper running of the virtual environment.

From here we can see:

- **Keys Info**: Where our license keys are stored
- **Decrypt Keys**: What products we have licensed
- **Current Usage**: Who’s currently using the VE on our network
- **System Info**: Some information about our PC
- **File Versions**: Version detail on VE components
- **Environment**: System Environment variables
- **Drive Info**: Space available on the local hard drive(s)
- **Install History**: Info on the installations
- **Workflows**: What Navigator workflows are available to us

If you are experiencing problems and wish to contact IES for assistance, it would be advisable to generate a full report using the button provided. Once generated, you can include this report in the email.

6.9 License Control

Indicates the views available to the user based on their <VE> software keys.
6.10 Request License Keys
See section 1 on Registration.

6.11 Activate Software
For more information on this topic please refer to section 1.1

6.12 View License Agreement
This section Lists the Terms and conditions of using the Virtual Environment

6.13 About VE...
Shows you which version of the software you have installed.
# 7 Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Shortcut Keys</th>
<th>Description</th>
<th>Applications</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl+A</td>
<td>Axonometric view</td>
<td>General &lt;VE&gt;</td>
</tr>
<tr>
<td>Ctrl+B</td>
<td>Back view</td>
<td>General &lt;VE&gt;</td>
</tr>
<tr>
<td>Ctrl+C</td>
<td>Copy selected objects</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Ctrl+E</td>
<td>Generate roof for selected objects</td>
<td>ModelIT</td>
</tr>
<tr>
<td>Ctrl+F</td>
<td>Front view</td>
<td>General &lt;VE&gt;</td>
</tr>
<tr>
<td>Ctrl+G</td>
<td>Edit glazing for selected objects</td>
<td>ModelIT</td>
</tr>
<tr>
<td>Ctrl+H</td>
<td>Mirror selected objects</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Ctrl+L</td>
<td>Left view</td>
<td>General &lt;VE&gt;</td>
</tr>
<tr>
<td>Ctrl+M</td>
<td>Move selected objects</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Ctrl+O</td>
<td>Rotate selected objects</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Ctrl+P</td>
<td>Plan view</td>
<td>General &lt;VE&gt;</td>
</tr>
<tr>
<td>Ctrl+Q</td>
<td>Quit and Exit &lt;VE&gt;</td>
<td>General &lt;VE&gt;</td>
</tr>
<tr>
<td>Ctrl+R</td>
<td>Right view</td>
<td>General &lt;VE&gt;</td>
</tr>
<tr>
<td>Ctrl+S</td>
<td>Save project</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Ctrl+T</td>
<td>Scale selected objects</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Ctrl+X</td>
<td>Attach DXF File</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Ctrl+Y</td>
<td>Redo</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Ctrl+Z</td>
<td>Undo</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Del</td>
<td>Delete selected objects</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Shift+A</td>
<td>Draw arc</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Shift+B</td>
<td>Open colour table window</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Shift+C</td>
<td>Draw cylinder</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Shift+D</td>
<td>Add doors</td>
<td>ModelIT</td>
</tr>
<tr>
<td>Shift+E</td>
<td>Draw extruded shapes</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Shift+F</td>
<td>Fit window</td>
<td>General &lt;VE&gt;</td>
</tr>
<tr>
<td>Shift+G</td>
<td>Open grid setting window</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Shift+H</td>
<td>Add holes</td>
<td>ModelIT</td>
</tr>
<tr>
<td>Shift+I</td>
<td>Open Component Viewer</td>
<td>Components</td>
</tr>
<tr>
<td>Shift+K</td>
<td>Open lock setting window</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Shift+L</td>
<td>Open layer property window</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Shift+M</td>
<td>Draw Hemisphere</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Shift+N</td>
<td>Add construction lines</td>
<td>ModelIT</td>
</tr>
<tr>
<td>Shift+O</td>
<td>Define grid origin</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Shift+P</td>
<td>Draw prism</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Shift+Q</td>
<td>Draw plane</td>
<td>Components</td>
</tr>
<tr>
<td>Shift+R</td>
<td>Refresh view</td>
<td>General &lt;VE&gt;</td>
</tr>
<tr>
<td>Shift+S</td>
<td>Draw sphere</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>Shift+V</td>
<td>Open Model Viewer</td>
<td>General &lt;VE&gt;</td>
</tr>
<tr>
<td>Shift+W</td>
<td>Add windows</td>
<td>ModelIT</td>
</tr>
<tr>
<td>Shift+X</td>
<td>Remove all construction lines</td>
<td>ModelIT</td>
</tr>
<tr>
<td>Shift+Y</td>
<td>Draw pyramid</td>
<td>ModelIT, Components</td>
</tr>
<tr>
<td>↑ (up arrow)</td>
<td>Move up a decomposition level</td>
<td>General &lt;VE&gt;</td>
</tr>
<tr>
<td>↓ (down arrow)</td>
<td>Move down a decomposition level</td>
<td>General &lt;VE&gt;</td>
</tr>
<tr>
<td>F1</td>
<td>Help</td>
<td>General &lt;VE&gt;</td>
</tr>
</tbody>
</table>

Alt+KEY shortcuts are also available to select <VE> menu items. To use the Alt+KEY shortcuts select any menu and press the Alt key to display the available shortcuts (these menu items are underlined), then either press the underlined menu item letter or navigate the menu using the arrow keys.